summaryrefslogtreecommitdiff
path: root/flake.nix
diff options
context:
space:
mode:
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix6
1 files changed, 6 insertions, 0 deletions
diff --git a/flake.nix b/flake.nix
index 43e8824..b2c2111 100644
--- a/flake.nix
+++ b/flake.nix
@@ -25,5 +25,11 @@
packages.${system} = {
inherit teensy-core teensy-test teensy-ulisp;
};
+
+ apps.${system} = {
+ flash-blink = image.flash teensy-test "blink";
+ flash-counter = image.flash teensy-test "counter";
+ flash-ulisp = image.flash teensy-ulisp "ulisp-arm";
+ };
};
}