summaryrefslogtreecommitdiff
path: root/flake.nix
diff options
context:
space:
mode:
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix7
1 files changed, 4 insertions, 3 deletions
diff --git a/flake.nix b/flake.nix
index 03109f4..560b5fa 100644
--- a/flake.nix
+++ b/flake.nix
@@ -9,11 +9,12 @@
system = "x86_64-linux";
pkgs = import nixpkgs { inherit system; };
- teensy-core = import ./core.nix { inherit pkgs; };
- teensy-test = import ./test.nix { inherit pkgs teensy-core; };
+ teensy-core = import ./core.nix { inherit pkgs; };
+ teensy-test = import ./test.nix { inherit pkgs teensy-core; };
+ teensy-ulisp = import ./ulisp.nix { inherit pkgs teensy-core; };
in {
packages.${system} = {
- inherit teensy-core teensy-test;
+ inherit teensy-core teensy-test teensy-ulisp;
};
};
}