aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAdrian Kummerlaender2016-05-08 20:39:59 +0200
committerAdrian Kummerlaender2016-05-08 20:39:59 +0200
commit301c689285d49a969c335cd93132ee84ca064ddb (patch)
tree7a7106139cda86362e874e468dde9d36bda64afe /CMakeLists.txt
parent21423a44d6e3091addc00c1b0769336e1f154d4e (diff)
downloadvoronoi-301c689285d49a969c335cd93132ee84ca064ddb.tar
voronoi-301c689285d49a969c335cd93132ee84ca064ddb.tar.gz
voronoi-301c689285d49a969c335cd93132ee84ca064ddb.tar.bz2
voronoi-301c689285d49a969c335cd93132ee84ca064ddb.tar.lz
voronoi-301c689285d49a969c335cd93132ee84ca064ddb.tar.xz
voronoi-301c689285d49a969c335cd93132ee84ca064ddb.tar.zst
voronoi-301c689285d49a969c335cd93132ee84ca064ddb.zip
Adapt example to generate a Voronoi diagram for n points
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt9
1 files changed, 7 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 88200b9..1d543a9 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -11,7 +11,12 @@ include_directories(
)
add_executable(
- test
- test.cc
+ example
+ example.cc
src/imgen.cc
)
+
+target_link_libraries(
+ example
+ m
+)