aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAdrian Kummerlaender2016-05-14 23:06:20 +0200
committerAdrian Kummerlaender2016-05-14 23:06:20 +0200
commit64880ba1019f8c81470d697143b7bf48143b2fc8 (patch)
treef758030b5d151a47b50df233d39215ea5abaec63 /CMakeLists.txt
parent8e1d7c4e484ef43dddc5074055727694ceb0e37b (diff)
downloadvoronoi-64880ba1019f8c81470d697143b7bf48143b2fc8.tar
voronoi-64880ba1019f8c81470d697143b7bf48143b2fc8.tar.gz
voronoi-64880ba1019f8c81470d697143b7bf48143b2fc8.tar.bz2
voronoi-64880ba1019f8c81470d697143b7bf48143b2fc8.tar.lz
voronoi-64880ba1019f8c81470d697143b7bf48143b2fc8.tar.xz
voronoi-64880ba1019f8c81470d697143b7bf48143b2fc8.tar.zst
voronoi-64880ba1019f8c81470d697143b7bf48143b2fc8.zip
Separate into multiple compilation units, add color functions
* fix cartesian coordinate determination
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1d543a9..46df0da 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -14,6 +14,8 @@ add_executable(
example
example.cc
src/imgen.cc
+ src/color.cc
+ src/ppm_pixel_stream.cc
)
target_link_libraries(