aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 6aeef3a..45e09e3 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -11,8 +11,8 @@ include_directories(
)
add_executable(
- example
- example.cc
+ voronoi
+ voronoi.cc
src/imgen.cc
src/ppm_pixel_stream.cc
)
@@ -25,7 +25,7 @@ add_executable(
)
target_link_libraries(
- example
+ voronoi
m
pthread
)