aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt7
1 files changed, 6 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2514635..da53cc3 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -13,10 +13,16 @@ include_directories(
add_library(
DictzipQuery
SHARED
+ src/util/base64.cc
src/istream/stream.cc
src/istream/buffer.cc
)
+target_link_libraries(
+ DictzipQuery
+ z
+)
+
add_executable(
example
example.cc
@@ -25,7 +31,6 @@ add_executable(
target_link_libraries(
example
DictzipQuery
- z
)
install(