aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAdrian Kummerländer2014-04-20 23:30:25 +0200
committerAdrian Kummerländer2014-04-20 23:30:25 +0200
commit5f4f3f003e1f08e5495e0fe30fae18eb6029888d (patch)
tree3ede7d6c8f0cb6887fdecf635cc4757d3d0ec9b5 /CMakeLists.txt
parentab840f41154f01d85fec769da693035149689c39 (diff)
downloadInputXSLT-5f4f3f003e1f08e5495e0fe30fae18eb6029888d.tar
InputXSLT-5f4f3f003e1f08e5495e0fe30fae18eb6029888d.tar.gz
InputXSLT-5f4f3f003e1f08e5495e0fe30fae18eb6029888d.tar.bz2
InputXSLT-5f4f3f003e1f08e5495e0fe30fae18eb6029888d.tar.lz
InputXSLT-5f4f3f003e1f08e5495e0fe30fae18eb6029888d.tar.xz
InputXSLT-5f4f3f003e1f08e5495e0fe30fae18eb6029888d.tar.zst
InputXSLT-5f4f3f003e1f08e5495e0fe30fae18eb6029888d.zip
Switched filesystem interaction code to boost::filesystem
* while plain read access on files is doesn't require boost::filesystem it will greatly simplify the implementation of external directory traversal functions * it also improves the portability of relative path construction
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c87ca68..095480a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -22,4 +22,6 @@ target_link_libraries(
test
xalan-c
xerces-c
+ boost_system
+ boost_filesystem
)