aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAdrian Kummerländer2014-04-20 20:37:39 +0200
committerAdrian Kummerländer2014-04-20 20:37:39 +0200
commitab840f41154f01d85fec769da693035149689c39 (patch)
treecc758e40330b6ded5dad6690b4de680a81ea46a4 /CMakeLists.txt
parent29a9fb20b4c8414f2590886e43ae86794a53db89 (diff)
downloadInputXSLT-ab840f41154f01d85fec769da693035149689c39.tar
InputXSLT-ab840f41154f01d85fec769da693035149689c39.tar.gz
InputXSLT-ab840f41154f01d85fec769da693035149689c39.tar.bz2
InputXSLT-ab840f41154f01d85fec769da693035149689c39.tar.lz
InputXSLT-ab840f41154f01d85fec769da693035149689c39.tar.xz
InputXSLT-ab840f41154f01d85fec769da693035149689c39.tar.zst
InputXSLT-ab840f41154f01d85fec769da693035149689c39.zip
Replaced c-style file reading with std::ifstream
* there is no reason for performing system-calls instead of using the features offered by the standard library in this situation
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4421841..c87ca68 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -13,7 +13,6 @@ include_directories(
add_executable(
test
test.cc
- src/utility.cc
src/transformer_facade.cc
src/function/read_file.cc
src/function/read_xml_file.cc