aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAdrian Kummerlaender2018-10-17 12:49:16 +0200
committerAdrian Kummerlaender2018-10-17 12:49:40 +0200
commitc690d6c6b06102527eaca890ad7661fd1dab5605 (patch)
tree8fc2418fa8b789eba68708c19399fd674b4fc117 /CMakeLists.txt
parentc67e4e1d68459fc29b6a1b4428256b6f86a43d78 (diff)
downloadboltzbub-c690d6c6b06102527eaca890ad7661fd1dab5605.tar
boltzbub-c690d6c6b06102527eaca890ad7661fd1dab5605.tar.gz
boltzbub-c690d6c6b06102527eaca890ad7661fd1dab5605.tar.bz2
boltzbub-c690d6c6b06102527eaca890ad7661fd1dab5605.tar.lz
boltzbub-c690d6c6b06102527eaca890ad7661fd1dab5605.tar.xz
boltzbub-c690d6c6b06102527eaca890ad7661fd1dab5605.tar.zst
boltzbub-c690d6c6b06102527eaca890ad7661fd1dab5605.zip
Add basic Poiseuille example
i.e. channel without obstacles. This will be usable for further validation.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt10
1 files changed, 10 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index bf8dc7b..e1def57 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -56,3 +56,13 @@ target_link_libraries(
channel
boltzbub
)
+
+add_executable(
+ poiseuille
+ poiseuille.cc
+)
+
+target_link_libraries(
+ poiseuille
+ boltzbub
+)