aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt10
1 files changed, 10 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index bf8dc7b..e1def57 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -56,3 +56,13 @@ target_link_libraries(
channel
boltzbub
)
+
+add_executable(
+ poiseuille
+ poiseuille.cc
+)
+
+target_link_libraries(
+ poiseuille
+ boltzbub
+)