aboutsummaryrefslogtreecommitdiff
path: root/shell.nix
diff options
context:
space:
mode:
Diffstat (limited to 'shell.nix')
-rw-r--r--shell.nix3
1 files changed, 2 insertions, 1 deletions
diff --git a/shell.nix b/shell.nix
index d82cbe3..d2ea65e 100644
--- a/shell.nix
+++ b/shell.nix
@@ -37,7 +37,8 @@ pkgs.stdenvNoCC.mkDerivation rec {
shellHook = ''
export NIX_SHELL_NAME="${name}"
+ export PYTHONPATH="$PWD/boltzgas:$PYTHONPATH"
export PYOPENCL_COMPILER_OUTPUT=1
- export PYTHONPATH="$PWD:$PYTHONPATH"
+ export PYTHONDONTWRITEBYTECODE=1
'';
}