aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAdrian Kummerlaender2016-03-29 20:47:27 +0200
committerAdrian Kummerlaender2016-03-29 20:47:27 +0200
commitce9d2ca31e07679292f0a0378792050756d6ab26 (patch)
tree58e7fc46588e90b0cf30ce367e8470f6eecbdccb /CMakeLists.txt
parent26101aeb8ea28bd180b30fc67cba81baadbba8ee (diff)
downloadjustify-ce9d2ca31e07679292f0a0378792050756d6ab26.tar
justify-ce9d2ca31e07679292f0a0378792050756d6ab26.tar.gz
justify-ce9d2ca31e07679292f0a0378792050756d6ab26.tar.bz2
justify-ce9d2ca31e07679292f0a0378792050756d6ab26.tar.lz
justify-ce9d2ca31e07679292f0a0378792050756d6ab26.tar.xz
justify-ce9d2ca31e07679292f0a0378792050756d6ab26.tar.zst
justify-ce9d2ca31e07679292f0a0378792050756d6ab26.zip
Move `LineAccumulator` into separate compilation unit
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index f9b9fdc..b24d21d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -13,5 +13,6 @@ include_directories(
add_executable(
justify
justify.cc
+ src/line_accumulator.cc
src/random.cc
)