aboutsummaryrefslogtreecommitdiff
path: root/custom.nix
diff options
context:
space:
mode:
authorAdrian Kummerlaender2019-02-24 21:16:45 +0100
committerAdrian Kummerlaender2019-02-24 21:16:45 +0100
commit224ac2ea3e7585bc732397b9bf39a8e0fd24fbc3 (patch)
treee9da6f97cce840275849589139e2218ff36f9194 /custom.nix
parentf87582250fd324cd04886cd84a7ee58d03133b13 (diff)
downloadnixos_home-224ac2ea3e7585bc732397b9bf39a8e0fd24fbc3.tar
nixos_home-224ac2ea3e7585bc732397b9bf39a8e0fd24fbc3.tar.gz
nixos_home-224ac2ea3e7585bc732397b9bf39a8e0fd24fbc3.tar.bz2
nixos_home-224ac2ea3e7585bc732397b9bf39a8e0fd24fbc3.tar.lz
nixos_home-224ac2ea3e7585bc732397b9bf39a8e0fd24fbc3.tar.xz
nixos_home-224ac2ea3e7585bc732397b9bf39a8e0fd24fbc3.tar.zst
nixos_home-224ac2ea3e7585bc732397b9bf39a8e0fd24fbc3.zip
Add Tasker types for opening terminal / vim in local nix-shell
Diffstat (limited to 'custom.nix')
-rw-r--r--custom.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/custom.nix b/custom.nix
index 06b6676..88745ad 100644
--- a/custom.nix
+++ b/custom.nix
@@ -21,7 +21,7 @@ in {
default = "~/";
};
type = mkOption {
- type = types.enum [ "launcher" "terminal" "environment" ];
+ type = types.enum [ "launcher" "terminal" "local-shell" "local-editor" "environment" ];
default = "launcher";
};
command = mkOption {