aboutsummaryrefslogtreecommitdiff
path: root/custom.nix
diff options
context:
space:
mode:
authorAdrian Kummerlaender2019-07-06 21:06:27 +0200
committerAdrian Kummerlaender2019-07-06 21:06:27 +0200
commit6bae7fc0d898a62607344ae9b25242d4a1ef1413 (patch)
treeab9dd4483d41340c3db907ae7cf405a4c2b621c8 /custom.nix
parente8689b8ca91d2d27378b85d11db64c6acfae6916 (diff)
downloadnixos_home-6bae7fc0d898a62607344ae9b25242d4a1ef1413.tar
nixos_home-6bae7fc0d898a62607344ae9b25242d4a1ef1413.tar.gz
nixos_home-6bae7fc0d898a62607344ae9b25242d4a1ef1413.tar.bz2
nixos_home-6bae7fc0d898a62607344ae9b25242d4a1ef1413.tar.lz
nixos_home-6bae7fc0d898a62607344ae9b25242d4a1ef1413.tar.xz
nixos_home-6bae7fc0d898a62607344ae9b25242d4a1ef1413.tar.zst
nixos_home-6bae7fc0d898a62607344ae9b25242d4a1ef1413.zip
Add Python console task type
Diffstat (limited to 'custom.nix')
-rw-r--r--custom.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/custom.nix b/custom.nix
index 61de1aa..ca0d53c 100644
--- a/custom.nix
+++ b/custom.nix
@@ -21,7 +21,7 @@ in {
default = "~/";
};
type = mkOption {
- type = types.enum [ "launcher" "terminal" "local-shell" "local-editor" "environment" ];
+ type = types.enum [ "launcher" "terminal" "local-shell" "local-editor" "environment" "python-console" ];
default = "launcher";
};
command = mkOption {