aboutsummaryrefslogtreecommitdiff
path: root/custom.nix
diff options
context:
space:
mode:
Diffstat (limited to 'custom.nix')
-rw-r--r--custom.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/custom.nix b/custom.nix
index 61de1aa..ca0d53c 100644
--- a/custom.nix
+++ b/custom.nix
@@ -21,7 +21,7 @@ in {
default = "~/";
};
type = mkOption {
- type = types.enum [ "launcher" "terminal" "local-shell" "local-editor" "environment" ];
+ type = types.enum [ "launcher" "terminal" "local-shell" "local-editor" "environment" "python-console" ];
default = "launcher";
};
command = mkOption {