aboutsummaryrefslogtreecommitdiff
path: root/custom.nix
diff options
context:
space:
mode:
Diffstat (limited to 'custom.nix')
-rw-r--r--custom.nix12
1 files changed, 9 insertions, 3 deletions
diff --git a/custom.nix b/custom.nix
index 266a37e..acc8f0e 100644
--- a/custom.nix
+++ b/custom.nix
@@ -1,8 +1,14 @@
{ pkgs, ... }:
{
- options.custom.hidpi = pkgs.lib.mkOption {
- type = pkgs.lib.types.bool;
- description = "Configure UI for high DPI displays";
+ options.custom = {
+ hidpi = pkgs.lib.mkOption {
+ type = pkgs.lib.types.bool;
+ description = "Configure UI for high DPI displays";
+ };
+
+ tasks = pkgs.lib.mkOption {
+ type = pkgs.lib.types.attrs;
+ };
};
}